advent-of-code/2024/template/default.nix
2024-12-02 16:19:17 +01:00

25 lines
290 B
Nix

{ pkgs, lib }:
with lib;
let
input = pipe (fileContents ./input.txt) [
(splitString "\n")
];
answer1 = lib.pipe input [
(_: "TODO")
];
answer2 = lib.pipe input [
(_: "TODO")
];
in
pkgs.writeText "answers" ''
Task1:
${answer1}
Task2:
${answer2}
''