minecraft-kartverket/map-markers/lib.nix

12 lines
211 B
Nix

rec {
mkPoi = label: pos: attr: {
type = "poi";
position = {
x = builtins.elemAt pos 0;
y = builtins.elemAt pos 2;
z = builtins.elemAt pos 1;
};
label = label;
} // attr;
}